Posts not showing up on Timeline, Mastodon or Twitter

I just tried to post a short blog with an image and while it’s appearing on my microblog, it’s not appearing on the timeline, or my twitter or Mastodon account.

I checked the logs - no errors. I rebuild the blog, no change.

The one thing I did change was to enable the new CDN photo hosting service. Would that break cross posting, or delay posts from showing up somewhere other than the blog?

I just tried turning off the CDN and doing a rebuild of the blog. No errors, but still nothing showing up on the timeline, mastodon or twitter.

One last bit - a post without an image is cross-posting as expected. And posting something without an image seems to shake things loose with the cross post - now it appears.

There’s something either wrong with my hosted blog (no errors showing though) or with using Marsedit to post an image.

Does cross-posting images from the web client (not MarsEdit) work as intended?

It does. It appears the issue is with MarsEdit. I’ve contacted the developer.

1 Like