Posts don't show up, neither in timeline nor in blog

Newbie question: I have done an import of mardown files to add some older posts. Import seems to be ok, they are all listes in the post tab!

But: I do not get them listed in tle blog and they do not show up in the timeline. What am I doing wrong?

Thanks for your help!

Everything looks like it is set up correctly. It’s possible that after import it’s not automatically publishing the changes to your blog and the timeline. Can you try editing a previous post — just re-save it without making any changes — and see if that gets things unstuck?

Hello Manton,
thanks for investigating! I have tried to re-save, but the posts do not enter timeline or blog. Any idea waht I can do? Thanks for your help!

Have you tried going to and clicking Rebuild at the top?

Yes, I have done this rebuild. No change in the visibility of the posts in timeline and blog. But in the log I doe see a message beeing repeated again and again: “Feed: Downloading feed —”
Any idea what’s next?

I have deleted the account setting to crosspost external blog-feed now. But still going on doing something …