Podcasting: what am I doing wrong?

Good morning. I read the instructions on this page, created a post with an MP3 file, but I don’t see the episode listed in the podcast feed.

Note: I’m also using @manton Podcast Title plugin.

What am I doing wrong?

I don’t think Micro.blog supports automatic detection of source elements. You have to include the mp3 file like this:

<audio controls="controls" src="https://vladcampos.com/uploads/2024/20240401-vcp1.mp3" preload="metadata">

That worked. Thank you.

I have a question, though. I was using the following HTLM code before. Is that wrong or outdated?

<audio controls>
<source src="https://vladcampos.com/uploads/2024/20240401-vcp1.mp3" type="audio/mp3">

It’s nothing wrong with it, from an HTML perspective, but Micro.blog does not automatically detect source elements.

1 Like

I got it. Thank you.

I now have another problem :pensive:. I submitted the feed to iTunes, and it’s now being reviewed, but neither Spotify nor Google accepted the feed because it’s missing the “owner email”. Do you have any suggestion on how to fix this?

Yes, enter the email address below the Podcast settings on the Design page.

1 Like