Notifications

A few days back I stopped getting notifications, and a couple of other users were noticing the same issue.

I tried disabling them on iOS settings, and turning them back on. No change.

I wonder if everyone else is getting them, or if there’s something else I could try to get them working.

Thanks.

I think this has been resolved now. If anyone is still not receiving notifications, let me know. I’m getting them on iOS (and Android using Gluon).

Still not getting any, sorry. Got a few mentions today, not a single one came through.
Anything I can do to help figuring this one out?

1 Like

We think this is really fixed now. Thanks everyone for your patience.

Alas, I don’t receive notifications with the iOS app. I’m on iOS 14.5.1.
Any ideas?

Did you manage to resolve the notifications issue? I’m struggling with it too. I’m using iOS 14.5.1. Any ideas?

I did yes, it’s been working fine for a while now. The fix Manton found solved it for me and, I believe, for the rest of the ones who were having the issue at the same time.

Sorry to know you’re going through the same.

Do you know what that fix is?
@manton - can you help at all?

No, sorry, I have no idea. The fix required no intervention on my side. I’m sure Manton can help.

is any activity on Micro.blog (or any social blog) actually worth getting notified about?

I just have a routine of logging in twice-daily to check. I don’t find anything <6h urgent.

Just thought I’d share perspective :smiley:

I guess, for some, yes, it’s worth it :blush:
The very existence of notifications seems to acknowledge that need.

All the notification issues from last month should be resolved. Assuming notifications are enabled in the iOS Settings app, Micro.blog should get notifications for replies to your posts. If it’s still not working, I’d suggest re-installing the app and see if that clears up the issue.

There is a lingering issue with the Icro iOS app which I should have resolved this week, but the official iOS app and also Gluon for both iOS and Android should be working.