Hiding my WebMention replies from my main page

When I reply to someone using webmention the reply appears as a post on my main page, how to prevent that from happening, like having replies in a different page?

In the Design section, you should see an option to “Include conversation on post page”. Uncheck it and that should do it.