Changes not publishing

If this is something that would be handled better using the help email, please let me know and we can delete this.

I only use through the website, it is not connected to anything else.

Changes (posts/layout updates/page updates) are not publishing to the timeline or blog. These posts appear on the posts page and the updates to the layout/pages are saved. I cleared everything from my browser, tried different browsers and different machines, no luck.

Have been seeing this (screenshot) since 11/26, the bar never gets past 50%.

In the error log, I am only seeing this over and over again.
Feed: Unknown exception OpenSSL::SSL::SSLError

I tried rebuilding the blog, but that did not help.

Thank you.

Sorry about this. I checked your account and see that the pages you have for years like 2022, 2023 seem to be interfering with’s publishing of blog posts. Unfortunately it doesn’t actually present this error anywhere so things just look stuck.

Can you edit your pages and change the filenames to something else, like “2023-archive” or whatever you want, and see if that fixes it? I’ll have to be better detect this in the future.

If it doesn’t start working, email and I will try to solve it a another way.

1 Like

Thank you so much!!!

I deleted those pages and things are working now.