Can't login to Auphonic in Wavelength

Hi - I’m trying to log into my Auphonic account in Wavelength 1.1.3 settings, but, it keeps giving an authentication error. I can indeed log into the web version of Auphonic.

I changed my password to see if it would make a difference, but it’s the same error with the old password or the new one.

I also tried both my username and email address as the login name, but, same result both times.

Can anything be done?

Hey Rick! Unfortunately, I have no solution for you, but I signed up for Auphonic to get one more data point. I can sign in just fine in Wavelength 1.1.3. However, I noticed you have to use the username. Signing in via email does not work.

So, either you’re providing the wrong credentials, or something is up with your account and/or Wavelength. You might want to reach out to

1 Like

Thanks @sod for trying. Ok, thought of and tried one more thing. I use complex passwords as a default. I tried simplifying my auphonic password to something alphanumeric only, and tried that in wavelength. It worked. I’m in.

I’d tried the other complex password just before I changed to the new more simple one, so I don’t think it’s just timing. Perhaps wavelength is choking on certain characters when it attempts to log in via the auphonic api.

Edit: sent this to help@ so they could get a heads up

1 Like

Yeah, that could very well be the case. The password gets mangled somehow. My throwaway account password was 18 bytes and contained (space), -, and å – along with alphanumerics.

1 Like