HTTPS enabled

I’ve gotten a few email bursts today like the one attached here. Just wondering if everything is ok?


Everything is okay but I do need to fix that. When changing settings sometimes re-verifies that HTTPS is enabled and sends the email even when it’s not necessary. Now that there isn’t a delay for enabling the secure version, I may just disable the emails altogether.


1 Like